Integration Service
Incident Report for Shoppa
Resolved
This incident has been resolved.
Posted 5 months ago. May 29, 2019 - 09:03 CEST
Identified
We are currently experiencing downtime for our integration service.
We are currently working to restore the service.
Posted 5 months ago. May 29, 2019 - 08:45 CEST
This incident affected: Integration Service.