Integration Webservice issues
Incident Report for Shoppa
Resolved
This incident has been resolved.
Posted May 20, 2022 - 11:30 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 20, 2022 - 09:16 CEST
Update
We are continuing to investigate this issue.
Posted May 20, 2022 - 08:53 CEST
Investigating
We are currently investigating this issue.
Posted May 20, 2022 - 08:25 CEST
This incident affected: Integration Service.