Slow Response Times
Incident Report for Shoppa
Resolved
This incident has been resolved.
Posted Jun 15, 2023 - 16:08 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2023 - 14:42 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 15, 2023 - 13:46 CEST
Investigating
We have received reports that the Shoppa services are slower than usual and are investigating.
Posted Jun 15, 2023 - 12:48 CEST
This incident affected: Shoppa Service.