Investigating problems with services
Incident Report for Shoppa
Resolved
We have made the fix for DigitalSignage and are back online.
Posted Mar 05, 2020 - 08:21 CET
Update
We are opening up integration.
Posted Mar 05, 2020 - 00:22 CET
Update
There is an issue with DigitalSignage subsystem, we are working on a fix.
Posted Mar 05, 2020 - 00:21 CET
Monitoring
Systems are back online, we are monitoring stability.
Posted Mar 05, 2020 - 00:06 CET
Update
Estimating being back online is now at 2020-03-05 01:00.
Posted Mar 04, 2020 - 22:24 CET
Update
Estimating being back online is now at 22:00.
Posted Mar 04, 2020 - 17:07 CET
Identified
The issue has been identified and we are currently working on fixing the problem.

We estimate being back online 20:00.
Posted Mar 04, 2020 - 15:22 CET
Investigating
We are experiencing problems with our services and are currently investigating.
Posted Mar 04, 2020 - 14:48 CET
This incident affected: Shoppa Service, Shoppa Connection Hub, and Integration Service.