Issues with Shoppa start page and manual
Incident Report for Shoppa
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 30, 2019 - 13:47 CEST
Update
We are continuing to work on a fix for this issue.
Posted 6 months ago. Apr 30, 2019 - 13:42 CEST
Identified
We have identified an issue regarding Shoppas start page and manual.
The issue is due to a third party service disruption.
Posted 6 months ago. Apr 30, 2019 - 13:41 CEST
This incident affected: Shoppa Service.