Shoppa Download failed
Incident Report for Shoppa
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 10, 2019 - 11:03 CEST
Monitoring
We have been notified of stores being unable to start Shoppa due to error message "Download failed".
We have now deployed a fix for the issue and are monitoring results.
Posted 4 months ago. Jun 10, 2019 - 10:57 CEST
This incident affected: Shoppa Service.