Service Disruption
Incident Report for Shoppa
Resolved
The incident has been resolved.
Posted 5 months ago. May 06, 2019 - 13:44 CEST
Identified
An issue has been identified causing high load on our connection hub.
This may result in performance issues for Shoppas software.
Posted 5 months ago. May 06, 2019 - 13:41 CEST
This incident affected: Shoppa Connection Hub.