Integration degraded

Incident Report for Shoppa

Resolved

This incident has been resolved.
Posted Oct 03, 2025 - 14:36 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 03, 2025 - 08:51 CEST

Update

We are continuing to investigate this issue.
Posted Oct 03, 2025 - 08:51 CEST

Investigating

We are currently investigating this issue.

Expect next update 10am CEST October 3:rd 2025.
Posted Oct 02, 2025 - 17:07 CEST
This incident affected: Integration Service.