Integration going slow
Incident Report for Shoppa
Resolved
This incident has been resolved.
Posted Sep 09, 2021 - 12:36 CEST
Monitoring
At 22:00 CET an internal service stopped working properly and did not process messages during the night. Messages could still be received during the night and began to process at 07:00 CET. The queue is now up to speed but we see some access delays while customer requests are settling.
Posted Sep 09, 2021 - 09:29 CEST
This incident affected: Integration Service.