Integration slow

Incident Report for Shoppa

Resolved

This incident has been resolved.
Posted Jan 20, 2026 - 13:51 CET

Update

We are continuing to monitor for any further issues.
Posted Jan 20, 2026 - 13:51 CET

Monitoring

There has been a build up of integration messages in the integration queue, will take some time to process.
Posted Jan 16, 2026 - 13:42 CET
This incident affected: Integration Service.