DB incident

Incident Report for Shoppa

Resolved

This incident has been resolved.
Posted Jun 15, 2025 - 19:42 CEST

Identified

There is a service disruption in the database layer. Resolution is expected within 2 hours.
Posted Jun 15, 2025 - 16:36 CEST
This incident affected: Shoppa Service, Shoppa Connection Hub, Integration Service, and General.