Services are running slow

Incident Report for Shoppa

Resolved

Everything seems to be working fine now.
Posted Jan 25, 2023 - 14:31 CET

Monitoring

We are seeing signs of recovery, we will keep on monitoring the situation.
Posted Jan 25, 2023 - 10:47 CET

Identified

Our cloud service provider is having operational disturbances
Posted Jan 25, 2023 - 09:54 CET

Monitoring

Services seems be back to normal.
Posted Jan 25, 2023 - 09:23 CET

Investigating

Our services seems to be running slow.
Posted Jan 25, 2023 - 08:29 CET
This incident affected: Shoppa Service, Shoppa Connection Hub, Integration Service, and General.